Поиск

USD/RUB: 73.75 EUR/RUB: 89.67 BTC/USD: 8756.9

25 марта : четверг

ТОП новости

Извините. Данных пока нет.

Интервью

Колонка эксперта

Мессенджер WhatsApp с 1 января 2021 не будет работать на некоторых старых смартфонах

29.12.2020 21:21

WhatsApp больше не будет поддерживать определенное количество смартфонов, начиная с Нового года, 2021. Поскольку новые версии Android и iOS выпускаются каждый год, компаниям, таким как WhatsApp, часто приходится принимать непростое решение о прекращении поддержки приложений для самых старых версий. Вот объяснение того, какие версии затронуты и что пользователи могут сделать, чтобы узнать, будет ли их телефон работать с WhatsApp в 2021 году.

Компании, отказывающиеся от поддержки ряда старых телефонов и операционных систем, не являются чем-то новым и обычно являются результатом усилий по сокращению затрат, связанных с безопасностью или сочетания того и другого. Даже если некоторые из них использовали WhatsApp на старом телефоне в течение многих лет без каких-либо проблем, могут потребоваться изменения, чтобы продолжать использовать приложение каждый год. В начале 2020 года WhatsApp прекратил поддержку моделей iPhone под управлением iOS 8 и более ранних версий, а также телефонов Android под управлением 2.3.7 и более ранних версий.

Согласно Digital Information World , телефоны, которые были впервые выпущены в 2010 и 2011 годах, очень скоро потеряют поддержку WhatsApp. Сюда входят Samsung Galaxy S2, LG Optimus Black, Motorola Droid Razr и HTC Desire. Что касается iOS, iPhone 4 и более старые модели больше не смогут запускать WhatsApp. Пользователи, которые хотят сохранить свою историю чата, могут сделать это, отправив ее в учетную запись Google Диска, а затем импортировав на новый телефон позже. Кроме того, они могут отправить свою историю чата на адрес электронной почты в виде ZIP-файла.

Те, кто не уверены в совместимости телефонов WhatsApp в будущем, могут в любое время посетить раздел часто задаваемых вопросов WhatsApp . В настоящее время компания заявляет, что приложение будет работать на любом телефоне под управлением как минимум iOS 9, Android 4.0.3 или KaiOS 2.5.1. Учитывая количество версий ОС, выпущенных с тех пор основными операционными системами, уровень поддержки, который все еще предлагает WhatsApp, довольно велик и должен составлять большинство телефонов, приобретенных за последние несколько лет. Для тех, кто обеспокоен тем, что прекращенная поддержка ОС слишком близка к их текущей версии, еще есть время перейти на новый телефон и избежать проблем с чатом и видеозвонками.

Независимо от возраста телефона пользователям WhatsApp следует подумать о загрузке последней версии операционной системы, доступной для их телефона. При загрузке последней ОС и WhatsApp версии, они будут получать только самое лучшее и будет иметь возможность пользоваться приложением дольше. Если обновления не применяются автоматически, пользователи Android и iPhone должны иметь возможность вручную загрузить и применить обновление программного обеспечения через настройки устройства. Опять же, чтобы убедиться, что нет проблем, также лучше убедиться, что приложение WhatsApp также обновлено, будь то через Apple App Store или Google Play Store.

Просмотры: