Samsung Galaxy Watch4 также не будет поддерживает HarmonyOS

Samsung Galaxy Watch4 также не будет поддерживает HarmonyOS

Galaxy Watch4 и Galaxy Watch4 Классические являются последним smartwatches от Samsung. В отличие от своих предшественников, эти носимые устройства работают под управлением новой версии Wear OS, разработанной совместно Google, Samsung и Fitbit. Хотя последнее программное обеспечение поставляется с улучшениями, есть некоторые предостережения относительно совместимости.

Когда серия Galaxy Watch4 стала официальной, мы узнали, что эти умные часы не могут быть сопряжены с устройствами iOS. Вчера вечером Samsung анонсировала эти носимые устройства в Китае и подтвердила, что они также не поддерживают HarmonyOS .

Это означает, что на данный момент Galaxy Watch4 и Galaxy Watch4 Classic можно использовать только с устройствами Android. Минимальные требования, установленные Samsung: Android 6.0 или выше с объемом оперативной памяти более 1,5 ГБ.

Это еще не все, многие функции этих носимых устройств работают только со смартфонами Samsung под управлением Android 10 или выше. Кроме того, некоторые функции доступны только в определенных регионах.

ASTERA
Добавить комментарий

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.